KnowledgeBase Content Details

October 22, 2013

Question:

I receive Error 1722 during TIBCO Spotfire 5.5.0 client installation.

Answer:

Please install Microsoft .NET Framework 4.0, then run TIBCO Spotfire 5.5.0 client installation again.

Back to KnowledgeBase