High Content Profiler Pro 1.3.3 Released

October 06, 2017

PerkinElmer has released High Content Profiler Pro 1.3.3, that is fully qualified with Spotfire 7.8 and Spotfire 7.9. If you are planning to update to Spotfire 7.9 or have done so already, we recommend you update your High Content Profiler Pro deployment with this version of the package. This release has been tested thoroughly, but if you encounter issues, please communicate with us should any arise through normal support channels.

http://www.perkinelmer.com/product/high-content-profiler-hcprofiler

Back to Support News