TIBCO Spotfire® Statistics Services versions 7.11.0 and below security advisory

October 10, 2018

Tibco would like to call your attention to security advisories for:

● TIBCO Spotfire® Statistics Services versions 7.11.0 and below

Please be assured that Tibco has taken proactive steps to address these issues, including the release of a new product version:

● TIBCO Spotfire® Statistics Services version 7.11.1

To secure deployments of these products, it is recommended that customers upgrade to the latest version of each affected product.

Customers with current maintenance contracts for these products can obtain the latest releases through the PerkinElmer Download Center once notified via email.

Back to Support News