Security Advisories for TIBCO Products

December 17, 2019

We would like to call your attention to security advisories for:
● TIBCO Spotfire® Analyst versions 7.11.1 and below, 7.12.0, 7.13.0, 7.14.0, 10.0.0, 10.1.0, 10.2.0, 10.3.0, 10.3.1, 10.3.2, 10.4.0, 10.5.0, and 10.6.0
● TIBCO Spotfire® Analytics Platform for AWS Marketplace version 10.6.0
● TIBCO Spotfire® Deployment Kit versions 7.11.1 and below
● TIBCO Spotfire® Desktop versions 7.11.1 and below, 7.12.0, 7.13.0, 7.14.0, 10.0.0, 10.1.0, 10.2.0, 10.3.0, 10.3.1, 10.3.2, 10.4.0, 10.5.0, and 10.6.0
● TIBCO Spotfire® Desktop Language Packs versions 7.11.1 and below
● TIBCO Spotfire® Server versions 7.11.7 and below, 7.12.0, 7.13.0, 7.14.0, 10.0.0, 10.0.1, 10.1.0, 10.2.0, 10.2.1, 10.3.0, 10.3.1, 10.3.2, 10.3.3, 10.3.4, 10.4.0, 10.5.0, and 10.6.0

Note that these products may also be bundled for download with additional TIBCO products. A list of such products and a copy of the advisory can be found on the Security Advisories for TIBCO Products web page and in the FAQs linked from this page.

Please be assured that we have taken proactive steps to address these issues, including the release of new product versions:
● TIBCO Spotfire® Analyst versions 7.11.2, 10.3.3 and 10.6.1
● TIBCO Spotfire® Analytics Platform for AWS Marketplace 10.6.1
● TIBCO Spotfire® Deployment Kit version 7.11.2
● TIBCO Spotfire® Desktop versions 7.11.2, 10.3.3 and 10.6.1
● TIBCO Spotfire® Desktop Language Packs version 7.11.2
● TIBCO Spotfire® Server versions 7.11.8, 10.3.5 and 10.6.1

To secure deployments of these products, it is recommended that customers upgrade to the latest version of each affected product.

Back to Support News